Do NOT Logoff users after disconnect

Get help with troubleshooting issues
Post Reply
leomylonas
Posts: 7
Joined: Mon Dec 30, 2013 11:50 pm

Do NOT Logoff users after disconnect

Post by leomylonas » Wed Feb 11, 2015 6:01 am

Hi All,
I recently updated from v7 to v8 (Server 2012 R2). It seems in v8 there is no longer the option to disable (or set a time for) the option to log off users after they disconnect.
Our users are often moving around and like to simply disconnect from one computer before connecting from another. Since the v8 update, I can no longer find this option, and the default option is to log users off after disconnect, which I don't want. Can someone please advise how to fix this?

User avatar
admin
Site Admin
Posts: 1599
Joined: Wed Sep 05, 2012 6:38 am

Re: Do NOT Logoff users after disconnect

Post by admin » Wed Feb 11, 2015 10:20 am

Hello,

You can set up a timeout for disconnected sessions. In the AdminTool, click on the Server tile and click on "Group Policies (GPO)"

If you want your disconnected sessions to terminate quickly, type in 0.5 for 30 sec. Enter 0 if you want your remote sessions to never end.

If your server is the member of a domain, this strategy may need to be set directly on the domain controller.
Open your domain strategy object editor (gpedit.msc) and locate the following strategy :

Computer configuration / Administrative Template / Windows components / Remote Desktop Services / Remote Desktop Session Host / Session time limit /

You can also make sure your domain controller do not prevent local strategies to be executed. This strategy needs to be disabled and is located in :

Computer configuration / Policies / Administrative Template / System / Group Policy / Turn off Local Group Policy objects processing.

Either solution should work, choose the one that fits your preference.
Olivier
TSplus support team administrator
Image

leomylonas
Posts: 7
Joined: Mon Dec 30, 2013 11:50 pm

Re: Do NOT Logoff users after disconnect

Post by leomylonas » Wed Feb 11, 2015 1:48 pm

Thanks for that - all fixed up now.

Post Reply