Search found 43 matches

by SaleCar
Mon Aug 24, 2020 8:40 am
Forum: Troubleshooting and Problems
Topic: TSplus Advanced Security Event Viewer empty
Replies: 0
Views: 1204

TSplus Advanced Security Event Viewer empty

Hello,

We have 9 servers with TSAS and on one Event Viewer is empty. What could be the cause and how to turn it on?

Screenshot_1.jpg
by SaleCar
Tue Jul 28, 2020 2:30 pm
Forum: Troubleshooting and Problems
Topic: Homeland protection don't work for web access
Replies: 1
Views: 1300

Homeland protection don't work for web access

Hello,

We have a problem with Russian hackers who attacks TSPlus web server on port 80 and slow down RDP service. Other client cannot connect because of that. In homeland protection, Russia is not on the allowed list but it still passing. How to solve that?

log.jpg
log2.jpg
by SaleCar
Sun Jul 19, 2020 10:19 pm
Forum: Troubleshooting and Problems
Topic: Advanced Security service not working
Replies: 0
Views: 1277

Advanced Security service not working

Advanced Security Essentials 5.0.7.13 Windows Server 2019 Audit: Error - Service TSPlus-Security should be running Error in windows event log: Service cannot be started. LiteDB.LiteException: Cannot insert duplicate key in unique index 'HashCode'. The duplicate value is 'null'. at LiteDB.IndexServic...
by SaleCar
Wed Jul 15, 2020 1:59 pm
Forum: Troubleshooting and Problems
Topic: Event ID 1000 Application Error
Replies: 0
Views: 1227

Event ID 1000 Application Error

Hello, In Event log we have 6-7 times per day TSPlus crashing. Every day. You can see bellow part from log. TSplus version is 12.70 on Windows Server 2019. Do you have a suggestion of what that might be? Faulting application name: svcr.exe, version: 3.3.14.5, time stamp: 0x5aaa71bf Faulting module n...
by SaleCar
Wed Jul 15, 2020 1:54 pm
Forum: Troubleshooting and Problems
Topic: No applications on Taskbar
Replies: 0
Views: 1213

No applications on Taskbar

Hello, Occasionally, applications disappear from the RemoteTaskbar when using RemoteApp. Sometimes it is enough to reconnect the user. If that doesn't help then we must go to AdminTool/Applications and re-assign application again. Sometimes entry is there and we just clik to Save and sometimes we mu...
by SaleCar
Sat May 23, 2020 3:32 pm
Forum: Suggestions and Feedback
Topic: Virtual Printer
Replies: 1
Views: 4420

Virtual Printer

Hello, We tried your new feature Virtual Printer and it prints lot faster than Universal Printer but there is a problem because we will not be able to use it. That feature install some kind of server called "FabulaTech NetLink 3" on client computer as windows service. And that is ok, but, installati...
by SaleCar
Thu Mar 26, 2020 5:40 pm
Forum: Troubleshooting and Problems
Topic: TSplus Advanced Security and Local Policies problem!
Replies: 2
Views: 3625

Re: TSplus Advanced Security and Local Policies problem!

No, we never entered that function. Our GPO is overriden just by installing Advanced Security with default settings. Inside all users and groups is "not configured". A guess that feature set "not configured" for GPO.
by SaleCar
Wed Mar 25, 2020 9:56 am
Forum: Troubleshooting and Problems
Topic: TSplus Advanced Security and Local Policies problem!
Replies: 2
Views: 3625

TSplus Advanced Security and Local Policies problem!

Hello, When install TSplus Advanced Security, it messes my local policies for Non-Administrators! When installed, that policies completely don't work. We lost hours and hours to find what is causing this and that is TSAS. When uninstall TSAS, it works normally. We have 7 more TSPlus servers and ther...
by SaleCar
Sun Dec 22, 2019 9:28 pm
Forum: Troubleshooting and Problems
Topic: Reconnect Disconnected Sessions
Replies: 1
Views: 6315

Reconnect Disconnected Sessions

Hello, We have 8 TSPlus servers, 4 with Win 2012 R2 and 4 with Win 2016. For some time we have problem with RemoteApp when internet stop for few seconds, it complety disconnect session so user must reconnect again. Earlier versions are worked that session freezes few seconds and continue. Normal Rem...
by SaleCar
Sun Jul 07, 2019 9:59 am
Forum: Troubleshooting and Problems
Topic: Program start in "details" window ?!
Replies: 2
Views: 2731

Program start in "details" window ?!

Sometimes connecting dialog stay on screen after connected and assigned application (or TSPlus taskbar) run inside "Show Details" of that dialog (!).

Why is this happening?
tsplus.png