Search found 197 matches

by dcipher
Mon Feb 22, 2021 2:26 pm
Forum: Troubleshooting and Problems
Topic: Unable to Connect to Server
Replies: 2
Views: 354

Re: Unable to Connect to Server

Hi That is odd because I have 9 other servers and have never had this problem. An identical server has 50 users and works perfectly. We moved one user from that server to this new server and now have this problem on the new server that only has the one client. However, I will check the Microsoft CAL...
by dcipher
Wed Feb 10, 2021 2:49 am
Forum: Troubleshooting and Problems
Topic: Unable to Connect to Server
Replies: 2
Views: 354

Unable to Connect to Server

Hi I have a new Windows 2019 Server with TSPlus ver 14.50.2.4 and it works perfectly for a day or two then no one can connect to it. The server is running you can access the shares from another computer on the network but you cannot access it via Remote Desktop. I re-boot the server and everything w...
by dcipher
Tue Jan 12, 2021 6:15 pm
Forum: Troubleshooting and Problems
Topic: Intermittent Slow Response
Replies: 1
Views: 584

Re: Intermittent Slow Response

Hi

I noticed now that the WMI Provider Host is using 90% of the cpu. Normally it uses very little cpu so I do not know the reason for the high useage now.

Simon
by dcipher
Tue Jan 12, 2021 3:25 pm
Forum: Troubleshooting and Problems
Topic: Intermittent Slow Response
Replies: 1
Views: 584

Intermittent Slow Response

Hi I do not know if this is a TSPlus issue or not but since we upgraded to verions 14.50.1.6 there are frequent slow downs in performance. For example it can take 45 seconds from when you click on the BruteForce tab in Advanced Security until the page is displayed. The same happens when I click on o...
by dcipher
Fri Jan 08, 2021 1:58 pm
Forum: Troubleshooting and Problems
Topic: Error Message when Logging onto Server
Replies: 0
Views: 472

Error Message when Logging onto Server

Hi I installed TSPlus on a Windows 2019 server and when I login I get a dialogue with the following message. I have run the latest update but it still continues. Does anyone know the cause or how to fix it? --------------------------- Error --------------------------- Connection Client or Remote App...
by dcipher
Fri Nov 06, 2020 2:11 pm
Forum: Others
Topic: Windows 10 Pro User Limit
Replies: 3
Views: 496

Re: Windows 10 Pro User Limit

Hi

Thanks-you for this information. Please note that the link to Mark Russinov article on GDI is no longer valid.

Simon
by dcipher
Fri Oct 30, 2020 2:54 pm
Forum: Others
Topic: Windows 10 Pro User Limit
Replies: 3
Views: 496

Windows 10 Pro User Limit

Hi

I understand that Windows 10 is not the best platform for use with TSPlus but for some small companies it might be ideal. So I wondered what is a reasonable limit to place on the number of concurrent users for Windows 10 Pro and how much ram would you recommend?

Thanks,
Simon
by dcipher
Thu Oct 29, 2020 3:45 pm
Forum: Suggestions and Feedback
Topic: Import/Export Blocked/White List
Replies: 1
Views: 702

Import/Export Blocked/White List

Hi

It would be helpful to be able to export the Blocked and (or) White Listed IP addresses so you could import them into another server. It would save a lot of work instead of having to manual enter each white listed IP address etc.

Thanks,
Simon
by dcipher
Thu Oct 29, 2020 1:39 pm
Forum: Troubleshooting and Problems
Topic: Ransomware Restore from Quarantine Crashing
Replies: 1
Views: 412

Ransomware Restore from Quarantine Crashing

Hi

If the program being restored from the quarantine was previously restored by an alternate means TS Advanced Security reports an error and crashes if you try the Restore Program function. It appears not to handle the fact that the file being restored already exists.

Simon
by dcipher
Thu Oct 29, 2020 1:34 pm
Forum: Troubleshooting and Problems
Topic: Ransomware Quarantining Well Known Apps
Replies: 1
Views: 229

Ransomware Quarantining Well Known Apps

Hi I am having a problem with TS Advanced Security Ransomware quarantining well know applications like Libre Office, Foxit PDF reader etc. This is becoming an issue because I need to add all the programs used on the server to the Managed Program List. This only started happening with version 5. Simon